Which iOS devices can use the app?

The Soundtrap iOS app requires iOS 8 or newer. Older iOS devices that cannot run iOS 8 is not compatible with the app.

Some older devices that can run iOS 8 or later can be used, but the studio is disabled due to limited performance. Here is a list of those devices:

  • iPhone 4s
  • iPad 2
  • iPad (3d gen) (also called "The new iPad")
  • iPad Mini (1st generation)
  • iPod touch (5th gen)
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.